Come on SpanishDict sort out the audio problem(s)

0
votes

PLEASE. It has gone on long enough.

2170 views
updated JUL 17, 2009
posted by ian-hill

14 Answers

0
votes

The audio in my flashcards is working....HURRAY!!!!

updated JUL 17, 2009
posted by --Mariana--
0
votes

Heidita / Eddy

Sorry about the tone. Emails are notorious for conveying something they did not intend. I know how much effort you and the other guys put into everything - that is why it would be good to have a "Technical" forum where those that actually solve the problems in the software can find things directly without the administrators having to inform them. That was another of my suggestions.

By the way "you owe" me nothing - it was a pleasure working with you.

By the way the Smileys are not working or I would have sent you a flower or two.

Hi Ian

The technicians rely on Heidi and I to inform them of any problems. This is because we are here more often than anyone else. Everybody here has different functions and we feel at present we have the balance right. Another forum is something else to monitor and you would still have some members posting faults under vocabulary.
Understood Eddy - getting a balance right is not easy - I know I used to work in this area.

updated JUL 15, 2009
posted by ian-hill
0
votes

Heidita / Eddy

Sorry about the tone. Emails are notorious for conveying something they did not intend. I know how much effort you and the other guys put into everything - that is why it would be good to have a "Technical" forum where those that actually solve the problems in the software can find things directly without the administrators having to inform them. That was another of my suggestions.

By the way "you owe" me nothing - it was a pleasure working with you.

By the way the Smileys are not working or I would have sent you a flower or two.

Hi Ian
The technicians rely on Heidi and I to inform them of any problems. This is because we are here more often than anyone else. Everybody here has different functions and we feel at present we have the balance right. Another forum is something else to monitor and you would still have some members posting faults under vocabulary.

updated JUL 15, 2009
posted by Eddy
0
votes

Heidita / Eddy
Sorry about the tone. Emails are notorious for conveying something they did not intend. I know how much effort you and the other guys put into everything - that is why it would be good to have a "Technical" forum where those that actually solve the problems in the software can find things directly without the administrators having to inform them. That was another of my suggestions.
By the way "you owe" me nothing - it was a pleasure working with you.
By the way the Smileys are not working or I would have sent you a flower or two.

updated JUL 15, 2009
posted by ian-hill
0
votes

PLEASE. It has gone on long enough.

Hi Ian

One of the problems is that there is insufficient contex when reporting a fault. I saw a few days ago someone saying the "flashcards weren't working". I checked and found that I was receiving audio. It is only after Marriane above, post 4, has explained in more detail what the problem is that I double checked and clicked on more than four cards and yes there is a problem. I have rteported this. So please members, in future, as much information as possible would be appreciated.

Eddy

I understand the problem of insufficient "context" when people report computer problems. But there have been so many reports that someone should have investigated more thoroughly earlier. On another thread I gave some "context" but it would seem that my experience did not cover all problems. That is why I have asked for a special forum dedicated to such problems. Then you, the administrators, can address the issues faster.

I believe this forum, "website feedback", is a suitable place for the reporting of faults. Once I had the full story I acted on it and I now believe that the flash cards are working. I cannot check every single one so I have to rely on further feed back. If there are still problems, please supply the http link which will make it easier to trace and rectify.

updated JUL 15, 2009
posted by Eddy
0
votes

PLEASE. It has gone on long enough.

It is only after Marriane above, post 4, has explained in more detail what the problem is that I double checked and clicked on more than four cards and yes there is a problem. I have reported this. So please members, in future, as much information as possible would be appreciated.

HI Eddy, I also reported this issue a couple of days ago. I checked on the flashcards and saw the same problem. (have a look at post 9 on this thread.
http://www.spanishdict.com/answers/show/9856/ )

However, Ian, I do not like your tone. If there is a problem is shall be solved, and it will take the time it takes.

Eddy and I as administrators report the problems but have nothing to do with solving them. And I think nobody can complain about our activity here, even though you seem to think we are too slow.

I pride myself at having a good memory and I know I owe you, Ian, but I still resent this tone of your complaint.

updated JUL 14, 2009
posted by 00494d19
0
votes

PLEASE. It has gone on long enough.

Hi Ian

One of the problems is that there is insufficient contex when reporting a fault. I saw a few days ago someone saying the "flashcards weren't working". I checked and found that I was receiving audio. It is only after Marriane above, post 4, has explained in more detail what the problem is that I double checked and clicked on more than four cards and yes there is a problem. I have rteported this. So please members, in future, as much information as possible would be appreciated.
Eddy
I understand the problem of insufficient "context" when people report computer problems. But there have been so many reports that someone should have investigated more thoroughly earlier. On another thread I gave some "context" but it would seem that my experience did not cover all problems. That is why I have asked for a special forum dedicated to such problems. Then you, the administrators, can address the issues faster.

updated JUL 14, 2009
posted by ian-hill
0
votes

I would like to say that although there are technical problems, at times, I do think this is a great site. (I am not trying to imply that anybody else is saying this) I just wanted to thank the people that have kept this site going, although I am new here I thought I should say this.

Me gustaría decir que, si bien existen problemas técnicos, a veces, creo que este es un gran sitio. (No estoy tratando de entender que nadie está diciendo esto) Sólo quería dar las gracias a las personas que han mantenido este sitio que, aunque soy nuevo aquí, pensé que debía decir lo siguiente.

I had to look up most of these words. smile I'm trying.

Tuve que mirar para arriba la mayoría de estas palabras. Estoy tratando.

updated JUL 14, 2009
posted by Jason7R
0
votes

PLEASE. It has gone on long enough.

Hi Ian
One of the problems is that there is insufficient contex when reporting a fault. I saw a few days ago someone saying the "flashcards weren't working". I checked and found that I was receiving audio. It is only after Marriane above, post 4, has explained in more detail what the problem is that I double checked and clicked on more than four cards and yes there is a problem. I have rteported this. So please members, in future, as much information as possible would be appreciated.

updated JUL 14, 2009
posted by Eddy
0
votes

There are several separate posts going on about the flashcards not working.

http://www.spanishdict.com/answers/show/9856/
(although titled "audio now working" the comments prove otherwise)

http://www.spanishdict.com/answers/show/9797/

updated JUL 14, 2009
posted by --Mariana--
0
votes

Pleasew give me the link to the exact problem.

The problem seems to be this: When using the flashcards the voice is working for 3-4 cards and then suddenly stops. The rest of the cards get no sound.

I guess the folks who are studying the "listen" section of the flashcards say that it's impossible to use the exercises without any sound.

I have just checked and yes, there is an intermittent problem with some of the cards not working. I will report it again.

updated JUL 14, 2009
posted by Eddy
0
votes

Pleasew give me the link to the exact problem.

The problem seems to be this: When using the flashcards the voice is working for 3-4 cards and then suddenly stops. The rest of the cards get no sound.

I guess the folks who are studying the "listen" section of the flashcards say that it's impossible to use the exercises without any sound.

p.s. I've been using my flashcards without sound, but it's not much fun.

updated JUL 14, 2009
posted by --Mariana--
0
votes

There are several separate posts going on about the flashcards not working.

Pleasew give me the link to the exact problem.

updated JUL 14, 2009
posted by Eddy
0
votes

PLEASE. It has gone on long enough.

As far as I am aware the audio problems have been sorted out. Where are you still having problems'

updated JUL 14, 2009
posted by Eddy