Can you see the smileys correctly?

0
votes

I don't seem to see the smileys, I wonder if this is Chrome acting weird or the site?

Please let me know grin

1797 views
updated JUL 15, 2009
posted by 00494d19

10 Answers

0
votes

Eres tan diligente Heidita! Gracias.

Mucha gracias, Jason smile

Problem is fixed, smileys are working fine now grin

updated JUL 15, 2009
posted by 00494d19
0
votes

Eres tan diligente Heidita! Gracias.

updated JUL 15, 2009
posted by Jason7R
0
votes

how long can a person stand life without smiling?
Indeed...jeje, big smile from over here for you Heitor.

The problem has been reported for two days.

updated JUL 15, 2009
posted by 00494d19
0
votes

Thanks a lot Ausjen, we are glad you like it heresmile

I have reported the smiley problem . Thanks to everybody for your inputsmile

updated JUL 15, 2009
posted by 00494d19
0
votes

Nope, no smileys for me either. I do want to say however, that smileys or no smileys, this is a WONDERFUL website! The words of wisdom and help that you provide, especially for beginners like me, is extraordinary, and very much appreciated. Thank you!

updated JUL 15, 2009
posted by AusJen12
0
votes

While we're at it, PLEASE fix the smileys problem, it has gone on long enough. Come on, how long can a person stand life without smiling?

(PS: it seems someone forgot to activate the "phoenix" subdomain on the new server)

updated JUL 15, 2009
posted by 00719c95
0
votes

I am using Internet Explorer and I do not see the smileys either.

updated JUL 14, 2009
posted by Nathaniel
0
votes

hey heidita how are you ''

updated JUL 14, 2009
posted by ninozka
0
votes

Thanks, brandon, always so fast smile

I think I will have to report this. I think we have changed server and some `problems are showing.I have been on holiday so I don¡t know for sure.

I guess we will have to tell Paralee off for supplying all those great lessons.....the forum grows and grows and no server seems to be able to cope with to many people, jejeje

updated JUL 14, 2009
posted by 00494d19
0
votes

I am using Firefox and they are not showing up either. : )

updated JUL 14, 2009
posted by brandon2