Error in video for 3.4 - Impersonal Hace in Past Times

0
votes

At 6:05, Paralee says one order for the sentence structure, but the card flashed on the screen gives a different order.

2029 views
updated JUN 11, 2009
posted by Jason_Bryant

4 Answers

1
vote

Thanks for the reminder, guys. I am working on editing new lessons today, but I will get to the "repairs" tomorrow. If you know of any others that haven't been corrected, please let me know so I can have my computer crunching all day to get those fixed.

Paralee

updated DIC 26, 2009
posted by Paralee
0
votes

Well, I haven't had time to go through the flashcards for 3.5 yet, but I think I see a problem in the video for it. At 10:20 you say that we're supposed to use an accent for the demonstrative pronouns, but the example we see at 11:00 doesn't have an accent over 'esta' and the example after that doesn't have an accent over aquellos.

updated JUN 11, 2009
posted by Jason_Bryant
0
votes

Actually, what Paralee is saying at that point is a little confusing to me. She says to use "que", but none of the preceding examples used "que".

There were several errors in that lesson which were reported. I don't know how may were corrected as I think the site move had started.

They really need to raise the attachment limit for pictures to more than 75 KB. You can't even post a full page screen capture at that limit.

The card should read
Hace+Time Period+Que+Preterite

updated JUN 10, 2009
posted by 0074b507
0
votes

Actually, what Paralee is saying at that point is a little confusing to me. She says to use "que", but none of the preceding examples used "que".

updated JUN 10, 2009
posted by Jason_Bryant