Is there a problem with the dictionary microphone?

0
votes

When you click or enter a word the mic shows, but after you click it again to hear it, the mic goes away, so no audio.

4297 views
updated NOV 7, 2008
posted by motley

16 Answers

0
votes

yippie, its working again for me too.

updated NOV 7, 2008
posted by Keyno
0
votes

If you read the similar thread concerning this problem you will see a note from the staff saying that they upgraded their audio player and that should fix the problem.

updated NOV 6, 2008
posted by 0074b507
0
votes

Yes, I can also now hear the vocabulary lists audio links as well as the dictionary's audio. Since we were using different browsers and I doubt that we all changed our settings the same way, I am assuming the problem was with the server hosting this site.

updated NOV 6, 2008
posted by 0074b507
0
votes

It's working now!!!!!!!

updated NOV 6, 2008
posted by motley
0
votes

I heard the same thing, but I have never had a problem with it.

Eddy said:

motley said:

Of those that are having problems, would you by chance have Windows Vista? That's what I have.

I am using XP. I was told keep well away from Vista.

>

updated NOV 5, 2008
posted by motley
0
votes

motley said:

Of those that are having problems, would you by chance have Windows Vista? That's what I have.

I am using XP. I was told keep well away from Vista.

updated NOV 5, 2008
posted by Eddy
0
votes

Of those that are having problems, would you by chance have Windows Vista? That's what I have.

updated NOV 5, 2008
posted by motley
0
votes

I'm using 3.0.3 version of Mozilla also.

Eddy said:

Quentin said:

Which version of Internet Explorer can you hear it with? 6, 7, 8? I"m using IE 8.0 Beta 2 and can't hear anything. But I never had any problems with IE 7.0. Which version of Mozilla Firefox are you using? Eddy may be using a different version? That may be why his works and yours doesn't.

Clef Kid said:

I can here the pronounciation with Internet Explorer, but nothing with Mozilla Firefox.

I am using version 3.0.3 of Mozilla Firefox

>

updated NOV 5, 2008
posted by motley
0
votes

Quentin said:

Which version of Internet Explorer can you hear it with? 6, 7, 8? I"m using IE 8.0 Beta 2 and can't hear anything. But I never had any problems with IE 7.0. Which version of Mozilla Firefox are you using? Eddy may be using a different version? That may be why his works and yours doesn't.

Clef Kid said:

I can here the pronounciation with Internet Explorer, but nothing with Mozilla Firefox.

I am using version 3.0.3 of Mozilla Firefox

updated NOV 5, 2008
posted by Eddy
0
votes

Which version of Internet Explorer can you hear it with? 6, 7, 8? I"m using IE 8.0 Beta 2 and can't hear anything. But I never had any problems with IE 7.0. Which version of Mozilla Firefox are you using? Eddy may be using a different version? That may be why his works and yours doesn't.

Clef Kid said:

I can here the pronounciation with Internet Explorer, but nothing with Mozilla Firefox.

>

updated NOV 5, 2008
posted by 0074b507
0
votes

I can here the pronounciation with Internet Explorer, but nothing with Mozilla Firefox.

updated NOV 4, 2008
posted by Clef-Kid
0
votes

Hey Eddy: (I'm Clefkid and) I'm using Mozilla Firefox and I can't hear a thing. I'll try on Internet Explorer..

Eddy said:

Hi Motley I am using Mozilla Firefox and have just tested the microphone. It is working fine.

>

updated NOV 4, 2008
posted by Clef-Kid
0
votes

Hey Motley, I was having a similar problem. My mic stays, but even though my volume is turned on (i.e., not muted), and is raised (I can hear other programs on this site like "Coffee Break Spanish), but I can't hear the pronunciation of the selected words.

updated NOV 4, 2008
posted by Clef-Kid
0
votes

I use Mozilla also. If I click on the word in the forum I see the mic, but then when I click on the mic, the word comes up but the mic is gone. I just checked a couple of other audio sites & they are ok, any ideas'

updated NOV 4, 2008
posted by motley
0
votes

Hi Motley
I am using Mozilla Firefox and have just tested the microphone. It is working fine.

updated NOV 4, 2008
posted by Eddy