No voice in the "Listen" section of the flashcards (Spanish 4)

0
votes

Is it just me or is anyone else having this problem'

9350 views
updated JUL 22, 2009
posted by Lise-Laroche

33 Answers

0
votes

Sunday night 19th July - the problem is stil there.

hmmmmmm, I checked and rechecked the problem and on all flashcards I checked everything was working fine. Can you indidicate the deck which is not working? Thanks for the input.

I was in lesson two on direct on indirect pronouns and the memorize section worked for some words and not for others and the recognize section did not work at all.

updated JUL 22, 2009
posted by Stig345
0
votes

Hi Everyone,

Thanks for bringing this to my attention. I thought that all the audio problems were sorted out, but it turned out there were still a few kinks in IE when a word had accents. It should to be working now if you want to go ahead and give it another try.

Thanks,
Chris

updated JUL 21, 2009
posted by Christopher
0
votes

Heidita
I just tried Aprender inglés 2.15. (link via most recent flashcards)
Firstly the flashcards have Spanish audio !! and 7 of them have no audio.
Japón
japonés
la mansión
el dragón
la película
la cámara de video
un millón

Maybe someone should check out all the flash cards.
Need any volunteers?
(I just checked again via the normal aprender inglés link and all is ok)

updated JUL 20, 2009
posted by ian-hill
0
votes

Thanks, Ian, that is very helpful, as this way I can report a more precise problem. I have checked all of my flashcards and they seem to work fine. I talked with Chris and he assured me the problem had been solved.

I am reporting the persistent problem right now again.

updated JUL 20, 2009
posted by 00494d19
0
votes

Sunday night 19th July - the problem is stil there.

hmmmmmm, I checked and rechecked the problem and on all flashcards I checked everything was working fine. Can you indidicate the deck which is not working? Thanks for the input.
Hi Heidita
The problem seems to vary depending on what you are doing.
But to be specific check out 4.6 Learn Spanish - two flashcards never have sound namely "La cinta méntrica" and "la tubería".

updated JUL 20, 2009
posted by ian-hill
0
votes

Sunday night 19th July - the problem is stil there.

hmmmmmm, I checked and rechecked the problem and on all flashcards I checked everything was working fine. Can you indidicate the deck which is not working? Thanks for the input.

updated JUL 20, 2009
posted by 00494d19
0
votes

Sunday night 19th July - the problem is stil there.

updated JUL 20, 2009
posted by Stig345
0
votes

I am having the same problem. I noticed it on the very first flash cards. Some cards have sound and other do not, so I know it's not my computer.

updated JUL 18, 2009
posted by Matt-Drew
0
votes

still no voice no voice no voice!!!!! it is frastrating i can not continue learning bcz of this problem.....

updated JUL 12, 2009
posted by Arofat
0
votes

A few hours ago I sent a message to Paralee Withmire.

updated JUL 12, 2009
posted by Issabela
0
votes

I have no sound in the listen section. The listen portion of the practice was working very well last week. The video is working. I have logged in on with other computers and have the same problem. This would be an excellent web site if it were working.

Is there no way to report malfunction? Has anyone found a fix or had a response from the website'

updated JUL 12, 2009
posted by A--- Dupuy
0
votes

I thought it was just me, I too am getting no sound in the Flashcards or Practice section. I have left a message on the Feedback, let's hope they get it sorted soon.

updated JUL 11, 2009
posted by Philip-Sale
0
votes

It is frustrating. I will be traveling to Costa Rica next summer and I would like to be more fluent, so I am pretty motivated. I have made good progress with this program and I would like to continue with it.

I have gone to the feedback section of this site and notidied them about this problem, but so far, no response. Perhaps if everyone on this would notify them, them would remedy the situation. Bueno suerte.

updated JUL 11, 2009
posted by cheryl-locke
0
votes

Yo tambien

updated JUL 11, 2009
posted by john100
0
votes

i have same problem too in lesson one, i just start the lesson hope it can fix soon.

updated JUL 11, 2009
posted by Janet-Yung