Problems with LEARN SPANISH

0
votes

This is for Paralee,
I am a beginner . I have my microphone attached and the sound is working properly. I hear the words clearly but I cannot complete the speak section.After clicking on speak there are no other directions. Please help'

6758 views
updated JUN 9, 2009
posted by Louise

29 Answers

0
votes

When I log in and go to "learn spanish" and then click where i usually go to get to my lessons it keeps going to the register page. I have also tried to re-register and at the bottom where it asks to type the word in the box, there is no word there to type. This problem just started about a week ago.

updated JUN 9, 2009
posted by Jennifer-Caraballo
0
votes

From the main page, I have to click on forums first, before going to lessons. If I try to go to lessons straight from the main page, I have the same problem as Greg above. But I am OK with my work-around. Oh, if it matters, I use Firefox as well.

updated MAY 28, 2009
posted by Tonya25
0
votes

still can not acess learn spanish.It only tkes me to log in again and again.Help

Hi again, would you please send a PM to this forer, qfreed, ? He is considered the *software guy *here and can solve almost anything.

Greg, I am myself not able to log in with firefox. Try another browser.

updated MAY 28, 2009
posted by 00494d19
0
votes

still can not acess learn spanish.It only tkes me to log in again and again.Help

updated MAY 28, 2009
posted by greg-stringham
0
votes

I click learn spanish 1 it takes me to loggin which then takes me back then to loggin and nothing but a cicle and i cannot get the learn spanish course.Can you help?
Have a look at this thread, mostly it seems to be a failure of certain browsers.
http://www.spanishdict.com/answers/show/8430/

updated MAY 27, 2009
posted by 00494d19
0
votes

I click learn spanish 1 it takes me to loggin which then takes me back then to loggin and nothing but a cicle and i cannot get the learn spanish course.Can you help'

updated MAY 27, 2009
posted by greg-stringham
0
votes

hello, new here. the videos in the learning section are not playing or even showing.... any sugestions'''? thanks

updated MAY 5, 2009
posted by BigPapa
0
votes

New to the site when i am trying to view the video or practice nothing comes up. Is there a specific media player required? Thanks

updated ABR 26, 2009
posted by ilspanish
0
votes

Hola, Louise. I had the same problems for the first four lessons.
The speak section was most troublesome as you esperienced, the video of Paralee was also off an on most of the time and I had to abandon the lessons most the time. I had to skip the video section and went straight to the practice part. Luckily as I progressed to higher lessons the problems lessend but I still encounter the same problem with the speak problem once in a while. What I do when the problem occur is go off line and return later. Usually it worked. Hopefully, the problem will be solved.
Hasta lluego.

updated ABR 25, 2009
posted by Lorna-Gray
0
votes

Can someone tell me how I can start with lesson 1. Every time I click on learn spanish one it takes me to create a account. Do I have to start with Lesson 2''

updated ABR 24, 2009
posted by dethera-morris
0
votes

I can't access the video's or the practice sections. .___|_. Please help?

I may be extremely crappy at this.

updated ABR 16, 2009
posted by marionetteblue3
0
votes

Thank you Heidita for the information.
Now for a way off topic here in this forum, but I address it to you and Other administrators, can someone add more lessons to Youtube. Right now there are five lessons there from "Learn Spanish 1.1 - Greetings and Introductions" to "Learn Spanish 1.5 - Languages and Regular -AR and -IR verbs" Those are the only ones I can view, the format used here only gives me sound, no video.

If you would like to move this somewhere else, please do.

updated ABR 15, 2009
posted by Zoltán
0
votes

I can´t download the above video or even watch it. Nothing happens when I try.

updated ABR 15, 2009
posted by ian-hill
0
votes

Please could anyone help.

On the "Learn Spanish" page I am getting the following message when trying to connect to the first course:

"A Database Error Occurred
Unable to connect to your database server using the provided settings."

The remaining courses on this page connect ok.

updated ABR 15, 2009
posted by Calpe
0
votes

I'm having a similar problem. Trying to open the video links under the media section, for the children's tv, opens a new window with acrobat reader which seems to be linking to xtrarobots.com, and trying to open some of the animations, or the link for audio lessons, just kicks me back to the forum!

updated ABR 10, 2009
posted by david19